Okay, this seems to work.

View previous topic View next topic Go down

Okay, this seems to work.

Post  William on Thu Feb 19 2009, 09:59



Ah, success! But how?
avatar
William
Admin

Number of posts : 43
Location : Alias Williamwriter and Wildwillie
Registration date : 2009-02-16

View user profile http://thewritersport.forumotion.com

Back to top Go down

Re: Okay, this seems to work.

Post  William on Thu Feb 19 2009, 10:20

Here's what I did.
  • My pictures seemed not to load, so I went to my MSN Mail Box.

    I found a set of pictures under Photos there. Toibie, at some time you sent me these or MSN lifted them from our Port and posted them there.
    I hit the Maximize buttons on this "Post a Reply" page.

    I brought up MSN again so that I had MSN and the "Writersport" site at the same time and hit maximize, drew both down to size so that they were side by side.

    I clicked and dragged the image from MSN Mail to the "Post a Reply" page

    It came up in characters, so I scrolled down to the botton of the "Post a Reply" page (below the preview/send boxes, you find options) and allowed HTMLs in this post.

    The picture was still not present, so I hit the preview button and Whala! There it was!

    Now that I have done it, I know I can do it again, so we will just keep working at it until we can perfect it.


-William
avatar
William
Admin

Number of posts : 43
Location : Alias Williamwriter and Wildwillie
Registration date : 2009-02-16

View user profile http://thewritersport.forumotion.com

Back to top Go down

Re: Okay, this seems to work.

Post  williamwriter on Thu Feb 19 2009, 13:52

Aaarrrg! I can't duplicate my results! Crying or Very sad

But I figured out another way.

Hold onto your seats....

Click the "Host an Image" button on the tool box above.

I don't know why I am having to log in again on everything!

Hit the "Browse" button.

Select your picture

Hit the "Host it" button.

Click either on the [url=http://... box below the heading Thumbnail: (which you can click on after it is posted and it will enlarge)

or Image: (which is a full sized picture).

Drag the selected [url... over to the Post area by clicking on it to make it blue, then click and drag.

Thumbnail:


Image:


Hit "Preview" below and see if the picture comes up.

If not, make sure HTML and BBCode are not disabled (scroll below Preview and Send buttons to options and make sure the options are not checked).
avatar
williamwriter
Admin

Number of posts : 38
Location : Silver Springs (Ft. McCoy), Florida
Registration date : 2009-02-16

View user profile

Back to top Go down

Re: Okay, this seems to work.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum